Video

11 comments found.

KuB666

KuB666 Purchased

Hello, In After Effects I get an error message that a 3D render plugin is missing. So I can’t use the intro.

Hi KuB666,

Thank you for purchasing (Gaming Intro), I’m so sorry for the inconvenience. First of all,I can assure you that nothing is wrong with the template and it does not require any plugins, it has been tested in all new AE versions starting from CC2017, and on different computers. This has happened before with a few clients (most of them use Macs), I did a lot of research but I still don’t know exactly the reason behind this issue. Please let me explain how things normally work. This template is made using the C4D renderer that comes with After effects, when you install After Effects you already own that C4D renderer, you don’t have to do anything to enable it, it’s already there and working, but it’s still an external component, everytime you try to use it, After Effects request it through your local server. As i said i still don’t know why it only happens to a few people, but i read some articles talking about it and they say that sometimes things don’t work properly when there is something wrong in the local network, it could be your firewall or antivirus, or maybe because you’re not using the computer as an administrator, or because you’re using a trial version of After Effects. People say these are the top reasons why this happens. So make sure you’re using the computer as an administrator, also try to turn off your firewall and antivirus if you have one temporarily and see if it works. There must be preventing your After Effects from requesting and using the C4D renderer. One client stated that unitalling After Effects and reinstalling it fixed the problem. Please try these fixes and let me know if any of them works. Some of them fixed the problem for some other clients. One more thing, If you’re working on a project and have to deliver something urgent you can always contact me and I’ll do my best to help you.

Best regards.

It’s not working for me :(

Hi there,

Thank you for purchasing (Gaming Intro), I’m sorry for the inconvenience. I have already sent you an email cause i will need more information on you to know what’s exactly causing this issue. Once we figure it out I’ll post the answer here so other people with similar issues know how to resolve them.

I not only love this guys style, he’s also fantastic at communication and is there in a second to assist you if you need help with the project files. Thanks so much dude!

Glad you love the style! Thank you!

Can the icon be changed?

Hi, which icons, the little icons floating around the consoles, or the consoles themselves? If you’re talking about the little ones, those can be turned off, but the main morphing icons cannot be changed. i’m always here if you have any other questions. Best regards.

Very very nice!

Thank you!

Really cool look and motion! :)

Thanks, glad you like it!

cool work bro*

Thanks, bro!

Woa its awesome..

Very nice job.. Good luck..

Thank you!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve VideoHive.

Sure, take me to the survey