Video

Discussion on Fast Dynamic Opener

10 comments found.

Good job !!!

Thx!

cool work, again! :))

Thx :)

I downloaded the project, added all my clips and tried to render the project. It got to about placeholder 4 and crashed AE.

So, I thought maybe it was my clips.

So I downloaded the project template again, but this time I didn’t make any adjustments. I didn’t add any clips, change the text or anything. I added the project to my render queue, and it STILL crashed.

I have Adobe CC and even tried upgrading to the most recent version of AE and that didn’t work either. My guess is AE doesn’t like one of the effects or transitions around placeholder/scene 4.

Any ideas?

Hello! I’m back from the weekend and ready to help you with your problem. I’ll write you a mail

Update: I figured out the issue – After Effects didn’t like the RGB Shift layers for some reason. The developer was nice enough to fix this for me and sent me new files. Now everything works fine and no more crashing! The developer was very responsive and helpful – I will probably buy from him again.

Thank you!

I’m also having the same problem as the other guy. Any help on fixing this?

answered the mail

INSPIRING PROJECT! FRIEND I WISH YOU PLENTY OF WORK PROCESSES AND BIG SALES!

I’m also having the same problem as the other people. please help on fixing this?

Hello! I can not write to you in the mail. Specify the address please, or contact me through the feedback form.

Read your mail

*Fix Bug

by
by
by
by
by
by