67 comments found

zsocax Purchased

Hello Jakub!

Your job is awesome !:)

I’ve just sent you an e-mail on your profile contact from. Dunno whether you check both or not, thats why I wrote this here!

Thanks and keep up the good work.

Zsolt

JakubVejmola

Just replied to the mail :)

Will this project ever be available in CS4?

JakubVejmola

Hey, I will consider that, but cannot you use a free CS6 demo?

Hi

I highly recommend this project and the man behind it. Fast delivery, good communication during the work and perfect quality on the work.

JakubVejmola

Thanks Arman!

ADCADC Purchased

This is undoubtedly my favourite template! Thank you so much!

JakubVejmola

Thank you so much! Also please don’t forget to rate it with some stars :)

hi, rendered the video the first time and it had multiple render settings. but i cant seem to find them now, is there a file for that?

JakubVejmola

No file for that, but you can simply duplicate the render settings by going to render queue, selecting the finished render and hitting CTRL+D …then start this new render

I believe the template is corrupted. I have uninstall and install After Effects CS6 as well as the font several times and the error: “Warning:Unable to create font” keeps popping up. Any other project/template work perfectly on After Effects CS6. Can you please provide me a solution to this problem with your template? Thank you!

JakubVejmola

Hey threre, the template is definetely not corrupted since I sold almost 4 hundred licenses and nobody ever complained about such error. Will look on this issue tomorrow and let you know by email. I’m really sorry about troubles you have. BTW did you try to re-download the project again from your download section on videohive? Also please update your After Effects to the latest version (there are few patches available for CS6)

JakubVejmola

Btw I found this: http://forums.adobe.com/message/3438278 have you tried some of those solutions…?

Hey there.

I have a couple of questions. 1. When I export there is no sound. I dragged the audio into the Final Comp and still nothing. Is there something I am missing? 2. I exported and its over 1GB. Is that normal?

Thanks.

Oh and awesome work by the way! Cheers

JakubVejmola

Hey there, I think there is something wrong going on in the output module. You should output to .h264 (mp4) with audio output checked. Please try to follow this tutorial: https://vimeo.com/24027726 but do NOT resize the original composition (as he does in the first part)...start watching in somewhere about 1:00. Please contact me directly using the form on my profile page with further questions. Cheers -Jakub

by
by
by
by
by
by